Inability to Clone Pages/Visit Pages Tab
Incident Report for Kajabi
Resolved
This issue is now resolved.
Posted Aug 10, 2021 - 18:00 PDT
Monitoring
The fix is in place and we are closely monitoring the platform to ensure that functionality has been stabilized for all areas of the app.
Posted Aug 10, 2021 - 17:37 PDT
Identified
We have identified the root cause of the error and are actively working towards the fix. Your patience is highly appreciated, and we will continue to keep you posted.
Posted Aug 10, 2021 - 17:27 PDT
Update
We are currently investigating a new issue in which the Pages tab can not be reached in the app. We will continue to post status updates as they become available.
Posted Aug 10, 2021 - 17:17 PDT
Investigating
We are investigating an inability to clone landing pages across the app. In the meantime we recommend exporting the page, and uploading the .zip file. This article outlines that process while we work on a permanent solution: https://help.kajabi.com/hc/en-us/articles/360046154653. Thank you for your patience, and we will continue to post status updates as they become available.
Posted Aug 10, 2021 - 16:53 PDT