Email Deliverability Issues
Incident Report for Kajabi
Resolved
We are pleased to report that email deliverability rates are back to normal levels.

This incident is now resolved and thank you again for your patience while we investigated this issue.
Posted Apr 19, 2021 - 15:43 PDT
Update
We are continuing to monitor the status of our deliverability and inbox placement. We are working diligently with our email partner to ensure that our emails have returned to normal and will update periodically as needed.
Posted Apr 19, 2021 - 11:18 PDT
Monitoring
The issue with email deliverability has been resolved and we should be seeing Transactional and Marketing emails returning to normal. We will continue to monitor and update this page until we've verified that all email deliveries have returned to normal.
Posted Apr 18, 2021 - 20:47 PDT
Identified
We have identified the root cause of the email deliverability issue. While we are now implementing the fix to return this app feature back to normal, this issue is affecting both transactional and marketing emails and may have lower deliverability than usual.

We'll be monitoring and providing regular updates until full resolution is in place.
Posted Apr 18, 2021 - 16:06 PDT
Investigating
We’ve noticed some issues in the app affecting email deliverability. Our engineers are investigating and looking into the matter. We’ll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Apr 18, 2021 - 15:55 PDT
This incident affected: App Availability.