Delays in Contact Filtering Data for Email Activity

Incident Report for Kajabi

Monitoring

A fix has been implemented and we are monitoring the results. Contact search may still not reflect recent email event data until the it gets backfilled. There is no data loss. We will continue to keep you updated here.
Posted Jan 23, 2026 - 10:48 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2026 - 10:24 PST

Investigating

We’re currently investigating an issue causing delays in processing recent email activity. As a result, Heroes may be unable to filter contacts by recent email events across broadcasts and sequences. We’ll update this status page as more information becomes available.
Posted Jan 23, 2026 - 09:29 PST