Third party vendor outage affecting contact imports and lead capture functionalities

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted May 14, 2025 - 15:18 PDT

Monitoring

Our third-party vendor has resolved the recent incident, and we are actively monitoring to ensure continued stability. Heroes should no longer experience issues with contact imports and lead generation.
Posted May 14, 2025 - 13:40 PDT

Investigating

One of our third party vendors is currently experiencing an outage that is affecting email validation. This may affect some Heroes and their customers, specifically impacting contact imports and lead capture functionalities.

Our team is actively monitoring the situation and is in contact with Mailgun for further updates. We will provide ongoing updates as we learn more.
Posted May 14, 2025 - 12:36 PDT