Google Drive uploads showing "The app is blocked" error message when uploading files in the Uploader

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 18:56 PDT

Investigating

We are currently investigating reports in which when uploading a file using the Google Drive method in the File uploader. You may receive an error "This app tried to access sensitive info in your Google Account. To keep your account safe, Google blocked this access."

As a workaround, Heroes can still download files from their Google Drive and upload them as local uploads if they are blocked by this error.

We'll update this status as we have more information.
Posted Jun 03, 2024 - 07:44 PDT