Stripe Payment Processing
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 10:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 10, 2019 - 10:10 PDT
Identified
We are aware that credit card payments through Stripe are currently unable to be processed or delayed. This includes updating or canceling customer subscriptions. Stripe is aware of the issue and is working on a fix.
Posted 3 months ago. Jul 10, 2019 - 09:55 PDT
This incident affected: App Availability.