Intermittent PayPal Errors during Checkout
Incident Report for Kajabi
Resolved
This incident has been resolved. Please get in touch with support if you’ve encountered any irregularities regarding PayPal payments made through the Kajabi integration during the window of this incident.
Posted Dec 19, 2023 - 17:39 PST
Investigating
We are actively investigating intermittent errors related to the PayPal integration. We are diligently working with PayPal to gather more details and will keep you updated via this page as soon as we have more information available.
Posted Dec 19, 2023 - 14:16 PST