Meetings not pushing to calendar client
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 12:20 PDT
Identified
Calendly has identified the issue and a fix is being implemented.
Posted Oct 26, 2022 - 11:14 PDT
Investigating
Calendly is seeing a slight uptick in errors where meetings are not being pushed to the calendar. The Calendly team is currently investigating.
Posted Oct 26, 2022 - 10:55 PDT