Unable to respond to disputes

Incident Report for Kajabi

Resolved

Functionality has been restored and the "Respond to dispute" button is working as expected.
Posted May 14, 2026 - 09:42 PDT

Monitoring

A fix has been deployed for the issue affecting the "Respond to dispute" button on disputed transactions. We are monitoring to confirm stability.
Posted May 14, 2026 - 09:23 PDT

Identified

We are aware of an issue where the "Respond to dispute" button on disputed transactions is not responding when clicked. We will update this status once we have more information.
Posted May 14, 2026 - 08:48 PDT