This incident has been resolved and PayPal checkout has returned to normal. Customers that experienced any errors during incident will need to try again, thank you for your patience during this time.
Posted Aug 14, 2023 - 12:30 PDT
Monitoring
A fix has been implemented by PayPal, and we are now observing a 100% success rate on checkouts using PayPal. We will continue to monitor the situation and will update this status with any new information.
We have not identified any issues with checkouts using other payment processors: Stripe and Kajabi Payments, which are fully operational.
Posted Aug 14, 2023 - 11:30 PDT
Identified
Paypal identified the issue preventing checkouts from processing properly. PayPal is actively working on resolution to ensure that these checkout processes get back up and running as quickly as possible.
We have not identified any issues with checkouts using other payment processors: Stripe and Kajabi Payments, which are fully operational.
Posted Aug 14, 2023 - 10:15 PDT
Update
We have identified an issue that is preventing new PayPal checkouts from processing properly. We are working on a resolution and will update you as soon as we have information to share.
We have not identified any issues with checkouts using other payment processors: Stripe and Kajabi Payments, which are fully operational.
Posted Aug 14, 2023 - 08:56 PDT
Investigating
We are aware of issues involving payment processing through PayPal at checkout. We are investigating the issue and will provide updates as soon as possible.