Outbound email delivery and email event processing issue
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 27, 2024 - 07:36 PDT
Monitoring
A fix has been implemented by our upstream provider and we are monitoring the results.
Posted May 27, 2024 - 07:13 PDT
Identified
The issue has been identified and a fix is being implemented by the upstream provider
Posted May 27, 2024 - 07:01 PDT
Investigating
We’ve noticed some issues in the app outbound email delivery and email event processing due to the third party upstream outage. Our engineers are monitoring the situation. We highly appreciate your patience at this time.
Posted May 27, 2024 - 06:52 PDT