Slow or Inaccessible Pages and Admin Panel
Incident Report for Kajabi
Resolved
This incident has been resolved and we are continuing to carefully monitor app stability. We greatly appreciate your patience and understanding throughout this time.
Posted Jan 27, 2022 - 11:12 PST
Monitoring
A fix has been implemented and we're carefully monitoring the results.
Posted Jan 27, 2022 - 10:57 PST
Identified
The issue has been identified and its resolution is our absolute highest priority. Thank you for bearing with us and we will keep you posted as updates become available.
Posted Jan 27, 2022 - 10:56 PST
Investigating
We are investigating slow response times in the admin panel and published sites. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information.
Posted Jan 27, 2022 - 10:40 PST
This incident affected: App Availability.