Partial Outage
Incident Report for Kajabi
Resolved
We are temporarily disabling email validation services during this interruption, to avoid interrupting your opt-in forms.
Posted 19 days ago. May 05, 2019 - 14:32 PDT
Investigating
We're currently investigating errors with the message "Please double check your email address" on opt-in forms
Posted 19 days ago. May 05, 2019 - 14:11 PDT
This incident affected: App Availability.