Media Encoding Delays or Failures
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 15:19 PST
Monitoring
A fix has been deployed by our vendor and we anticipate media uploads to perform without issue. Media uploads that failed the encoding process during this incident will be re-encoded.
Posted Feb 08, 2023 - 13:40 PST
Identified
The service we utilize for media encoding is experiencing a disruption that may cause encoding delays or failures. During this time the media upload process may take longer than normal. We'll update this status as soon as we have more information to share.
Posted Feb 08, 2023 - 13:10 PST