If your Kajabi subscription is due to renew you may have received more than one email.
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Aug 03, 2021 - 20:02 PDT
Update
We are continuing to monitor this matter. The annual subscription reminder email has been temporarily disabled while we implement a permanent solution. We apologize for this inconvenience while we fine-tune our systems to better serve you.
Posted Jul 30, 2021 - 19:55 PDT
Update
While the temporary fix is in place, we are continuing our efforts towards implementing a permanent solution. We will keep you updated when progress is made, and as always, thank you for your understanding and patience!
Posted Jul 29, 2021 - 15:16 PDT
Monitoring
We have identified the root cause of the issue and have implemented a temporary fix to prevent additional emails from sending while our Engineers implement a permanent solution moving forward. We will continue to monitor this issue. Thank you for you patience and understanding in this matter. We will update here again once the permanent fix is in place.
Posted Jul 28, 2021 - 17:11 PDT
Update
We are continuing to investigate thank you for your patience. No further renewal notifications will go out until after we have a fix in place.
Posted Jul 28, 2021 - 15:12 PDT
Investigating
If your Kajabi subscription is due to renew you may have received more than one email.
The subject of this email will be "Your Kajabi Subscription is Scheduled To Renew Soon". Our apologies for this error there is no cause for alarm. We are addressing this issue and ask for your patience while we locate the root cause.
Thank you so much!
Posted Jul 28, 2021 - 13:38 PDT