Unable to create Send an email Automations

Incident Report for Kajabi

Resolved

This incident has been resolved. Thank you for your patience and understanding.
Posted Dec 06, 2024 - 13:56 PST

Identified

We have identified the cause of the issue and are working towards a resolution. Please continue to monitor this page for more updates.
Posted Dec 06, 2024 - 12:37 PST

Investigating

Heroes are experiencing an issue where they are unable to create a "Send an email" Automation. We are actively investigating the issue and will update you when we have more information.
Posted Dec 06, 2024 - 12:27 PST