Partial Outage
Incident Report for Kajabi
Resolved
No further delays or problems have been discovered, the application is fully operational and our engineers will continue to improve our application reliability to prevent further issues.
Posted Oct 07, 2020 - 14:13 PDT
Monitoring
Email sending delays have been resolved. Our engineers will continue to monitor the situation and will continue to implement longer term initiatives to improve reliability and performance.
Posted Oct 07, 2020 - 10:14 PDT
Identified
The issue has been identified and we are working to mitigate delays in email deliveries and email event updates.
Posted Oct 07, 2020 - 08:10 PDT
Investigating
We are experiencing delays in email sending and updating data based on email events.
Posted Oct 07, 2020 - 07:44 PDT
This incident affected: App Availability.