Error Page When Viewing Purchase Details
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 11:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 11:39 PDT
Identified
We've identified an issue that results in an error page when viewing the Purchase Details page of purchases made with Kajabi Payments. This does not impact the ability for customers to purchase offers, and does not impact purchase information pages for payments made with the PayPal or Stripe integrations.
Posted Oct 24, 2023 - 11:13 PDT