[Communities Product Only] Email Delays

Incident Report for Kajabi

Resolved

This incident has been resolved.

Resolving it required clearing the affected email queue. This means some Community product emails from September 8–9 may not have been delivered, or may have been delivered more than once to your customers.

We apologize for the disruption this may have caused and appreciate your patience as worked to resolve this issue.
Posted Sep 10, 2026 - 09:57 PDT

Investigating

We're aware that some emails related to our Heroes' Community Product are being delayed. We are currently investigating the issue.

We'll share more information as soon as it's available.
Posted Sep 10, 2026 - 09:00 PDT