Live chat unavailable
Incident Report for Kajabi
Resolved
The issue has now been resolved. Our live chat vendor had a partial outage and it's now fully resolved on their end. Live chat is now working 100%. We greatly appreciate your patience during this time.
Posted Mar 09, 2022 - 23:16 PST
Monitoring
We have identified the issue and Live chat is now accessible. We're currently monitoring the platform and ensuring that functionality has stabilized.
Posted Mar 09, 2022 - 23:06 PST
Investigating
We've noticed some issues affecting our Live chat. Our team is currently looking into it and we'll provide an update soon once we have identified the root cause. In the meantime, please send an email to us at support@kajabi.com while we are working on fixing the live chat.
Posted Mar 09, 2022 - 22:42 PST