Email Broadcast Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 31, 2019 - 15:32 PDT
Update
The app is in a stable state. Backlogged email sequences and broadcasts are caught up. We are working through some remaining tasks to ensure all operations missed during the incident, such as drip content delivery, are backprocessed.
Posted 17 days ago. Aug 31, 2019 - 14:23 PDT
Update
Email sequences and broadcasts are now caught up. The app is continuing to catch up on other delayed background tasks.
Posted 17 days ago. Aug 31, 2019 - 13:48 PDT
Monitoring
We are beginning to run backlogged email sequences and broadcasts now.
Posted 17 days ago. Aug 31, 2019 - 12:53 PDT
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Aug 31, 2019 - 12:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Aug 31, 2019 - 11:03 PDT
Update
We are continuing to work with our vendors toward the fix. No ETA is known at this time.
Posted 17 days ago. Aug 31, 2019 - 09:33 PDT
Update
We are continuing to implement the fix for email broadcasts and sequence delays.
Posted 17 days ago. Aug 31, 2019 - 08:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Aug 31, 2019 - 06:53 PDT
Investigating
We are investigating the cause of delays sending email broadcasts and email sequences.
Posted 17 days ago. Aug 31, 2019 - 06:41 PDT
This incident affected: App Availability.