Partial Email Delivery Issues
Incident Report for Kajabi
Resolved
We are pleased to report that email delivery rates to Yahoo and AOL addresses are fully restored across all senders. We are continuing to monitor deliveries, and are implementing updates to our product to ensure safeguards against future email service outages. We greatly appreciate your patience while we worked towards these resolutions.
Posted Aug 05, 2021 - 08:34 PDT
Update
Transactional emails from Kajabi Heroes' sites to their members with Yahoo/AOL email addresses should now be operational with the temporary exception of password resets. We are continuing our efforts towards resolving our Heroes' marketing and account notification emails. We’ll continue to provide regular updates until a resolution is in effect.
Posted Aug 04, 2021 - 17:20 PDT
Update
Engineering is working on a solution that should resolve the Yahoo/AOL block for transactional emails from Kajabi Heroes' sites to their members. Unfortunately this will not resolve Heroes' account notification emails or marketing emails, however we will continue to update our status as updates as soon as this partial fix is in place.
Posted Aug 04, 2021 - 13:40 PDT
Identified
We have recognized elevated delivery failures to Yahoo and AOL email addresses for some, but not all, senders. We have determined the cause and have reached out to all appropriate parties to reach as rapid of a resolution as possible. We highly appreciate your patience at this time and will provide updates as soon as they become available.
Posted Aug 03, 2021 - 13:32 PDT