Open and Click metrics have experienced a delay in data delivery to Kajabi.
Incident Report for Kajabi
Resolved
We have now seen all delayed event data restored. Thank you for your patience and thank you for choosing Kajabi.
Posted Oct 31, 2022 - 09:16 PDT
Update
We anticipate restoration for email event data between 10/6-10/11 UTC to be completed by Monday, October 31st. We will continue to update this page as soon as we have information to share.
Posted Oct 28, 2022 - 16:03 PDT
Update
The restoration process is still in progress for any affected metrics, events 10/12 UTC to present are now accurately accounted for. Restoration for data between 10/6-10/11 UTC is still in progress, our email partner is working on backfilling this data. We expect this backfill to complete sometime in the middle of next week, 10/21 -11/4.
Posted Oct 25, 2022 - 14:18 PDT
Update
The restoration process is still in progress for any affected metrics between October 12th to 18th, with tomorrow (10/22) as the estimated completion date. Restoration for the October 6th to October 11th metrics is planned to follow promptly after. Email statistics outside of these date ranges are unaffected, with new events incoming successfully.
Posted Oct 21, 2022 - 13:30 PDT
Update
We are starting to restore affected email statistics including “Open” and “Click” metrics from October 12th to 18th UTC. We will continue to work to restore all affected email statistics which we believe began on October 6th. Please know that incoming data is not affected, and that the data of the aforementioned timeframe has not been lost. Once this incident is resolved you should see that data recovered if you’ve been affected.
Posted Oct 19, 2022 - 17:16 PDT
Identified
We’ve seen a delay in data delivery from our mailing service provider that may affect your “Open” and “Click” metrics. We believe this delay in data delivery began on October 5th. Please know that the data has not been lost and once this incident is resolved you should see that data recovered if you’ve been affected.
Posted Oct 19, 2022 - 11:16 PDT
Investigating
We’ve seen a delay in data delivery from our mailing service provider that may affect your “Open” and “Click” metrics. We believe this delay in data delivery began on October 5th. Please know that the data has not been lost and once this incident is resolved you should see that data recovered if you’ve been affected.
Posted Oct 19, 2022 - 11:15 PDT