Kajabi Support Chat is experiencing delays causing a higher wait time than normal
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 15:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2024 - 13:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2024 - 13:05 PDT
Investigating
We are currently experiencing issues with Live Chat causing a slight wait time in connecting to an agent. We are working quickly to resolve this and will be with you as soon as possible. Thank you for your patience.
Posted Nov 01, 2024 - 12:29 PDT