Cloudflare Routing
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 02, 2019 - 08:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 02, 2019 - 07:39 PDT
Investigating
We are monitoring a partial interruption in DNS routing affecting custom domains on Cloudflare which result in "502 Bad Gateway" errors.
Posted 19 days ago. Jul 02, 2019 - 07:00 PDT
This incident affected: App Availability.