Icons not rendered correctly
Incident Report for Kajabi
Resolved
We have resolved the issues with broken links to admin assets.
Posted Feb 15, 2021 - 14:22 PST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2021 - 14:21 PST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2021 - 13:02 PST