Double Opt-In Confirmation Issues
Incident Report for Kajabi
Resolved
This incident has been resolved. Please reach out to support if you were impacted by this incident and we will work with you on the next steps.
Posted Oct 21, 2024 - 15:33 PDT
Monitoring
A fix has been implemented and Opt-in Confirmations no longer result in an error. We are continuing to monitor the results closely.
Posted Oct 21, 2024 - 15:02 PDT
Investigating
We are currently investigating an issue wherein contacts that confirm their subscriptions with the Double Opt-in confirmation email may encounter an error.

We will update this page as soon as we have information to share.
Posted Oct 21, 2024 - 14:20 PDT