Partial Outage
Incident Report for Kajabi
Resolved
Accessibility to the app has stabilized and DNS resolution has returned back to normal. We greatly appreciate your patience throughout the partial outage. Every incident is thoroughly investigated and deep dives are conducted to better understand the circumstances surrounding the issue like this one so that they can be mitigated in the future.
Posted Nov 01, 2020 - 16:02 PST
Monitoring
Our vendor has reported that the source of the incident has been identified. Accessibility to the app has stabilized and sites are now resolving properly. We will continue to keep an eye on and monitor the issue as we also investigate and work on mitigating these scenarios in the future. Thank you for your patience during this partial outage.
Posted Nov 01, 2020 - 14:54 PST
Identified
Our impacted vendor has identified the root cause of the issue and is working diligently to resolve the errors. Many sites are resolving now however the service is still unstable. We know how important the resolution of this issue is to our customers and appreciate your patience and understanding while we work with our vendor towards a resolution and mitigating these types of errors in the future.
Posted Nov 01, 2020 - 12:56 PST
Investigating
We are aware that some users are reporting connectivity issues with mykajabi.com domains. We apologize for the inconvenience this presents and are working to resolve the problem. We will update this page as new information becomes available.
Posted Nov 01, 2020 - 12:02 PST
This incident affected: App Availability.