Stripe Integration Payment Issue

Incident Report for Kajabi

Resolved

The issue affecting subscription and multiple payment checkouts for Kajabi Heroes using Stripe has been resolved. We appreciate your patience and support.

This issue did NOT affect Kajabi Payments or PayPal.
Posted Mar 13, 2025 - 12:54 PDT

Investigating

We have identified an issue impacting a few Heroes selling subscription and multiple payment offers through our third party Stripe integration. Some customers may not be able to complete their purchases. Our team is actively investigating this with Stripe and will provide updates as soon as we have them. Thank you for your patience.

This issue does NOT affect Kajabi Payments or PayPal.
Posted Mar 13, 2025 - 09:11 PDT