Vendor outage affecting Community access
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 12:00 PST
Monitoring
Due to a vendor outage, there was a 30 minute window where Community access was unavailable. Our vendor has already resolved the issue and Communities are now accessible. We are continuing to monitor the situation and will update you with any new information.
Posted Jan 04, 2024 - 11:23 PST