Product Lesson Video playback is taking a while to buffer

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Feb 26, 2023 - 12:39 PST

Monitoring

The vendor has implemented a fix and is currently monitoring the result. Thank you for your patience, and we will post updates to this page as soon as we have more information to share.
Posted Feb 26, 2023 - 12:19 PST

Update

We have identified that the issue with video playback buffering is due to a vendor disruption. We will continue to update this page as soon as we have more information to share.
Posted Feb 26, 2023 - 12:12 PST

Investigating

We’re investigating an issue with some video playback taking a while to buffer. This may impact long videos and we recommend switching to a different format or waiting for a bit for the video to load. We’ll post updates as we investigate.
Posted Feb 26, 2023 - 10:08 PST