Partial Outage
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 5 months ago. May 14, 2019 - 12:21 PDT
Identified
Due to a regional DNS outage in our hosting platform, some users located in South America may not be able to connect to Kajabi's admin panel or Kajabi hosted sites. We'll update as soon as this issue is resolved.
Posted 5 months ago. May 14, 2019 - 12:11 PDT
This incident affected: App Availability.