Video and Audio Upload Errors

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Feb 16, 2023 - 13:25 PST

Monitoring

A fix has been deployed by our vendor and we're seeing video and audio uploads complete without issue. We're continuing to monitor the results.
Posted Feb 16, 2023 - 12:49 PST

Investigating

The service we utilize for media encoding is experiencing a disruption that may cause encoding delays or failures. During this time, video and audio upload processes may experience errors. We'll update this status as soon as we have more information to share.
Posted Feb 16, 2023 - 12:33 PST