Individual Member Pages may be unavailable
Incident Report for Kajabi
Resolved
We are confident now that the root cause for errors over Member overview pages has been resolved. We'll be moving this status to reflect the update we've received from our vendor. Thank you for choosing Kajabi and have a wonderful rest of your day.
Posted Apr 29, 2022 - 14:14 PDT
Monitoring
We've been notified that a vendor's software has run into an incident and we've identified some elevated errors in our own platform as a result. We've since seen these errors fall off and we're monitoring the situation. Thank you for your patience and please reach out to our support team if you have any questions or reports on this subject.
How to find support: https://help.kajabi.com/hc/en-us/articles/360036860554
Posted Apr 29, 2022 - 13:56 PDT