Podcast Preview and Upload not working
Incident Report for Kajabi
Resolved
A fix has been implemented for uploading new podcast episodes and previewing Kajabi podcast. Thank you for your patience and understanding while we worked to resolve this issue.
Posted Apr 07, 2023 - 16:36 PDT
Monitoring
As of recent testing, we do not see an error message in uploading new podcast episode anymore. Kajabi podcast previews also display the podcast player successfully.
Posted Apr 07, 2023 - 13:40 PDT
Identified
It has been identified that there is a current outage with Kajabi's internal podcast player. As a temporary workaround, RSS feed can still be utilized to play the podcast episodes in your favorite third-party podcast players.

Although an error message appears during an audio upload of a new podcast episode, you can still save those changes and the published episode will still appear on the RSS feed.
Posted Apr 07, 2023 - 12:07 PDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2023 - 11:43 PDT
Investigating
We're investigating an issue causing an error when uploading a new podcast episode and previewing podcasts. We'll update this status as soon as we have information to share.
Posted Apr 07, 2023 - 10:42 PDT