Partial Email Validation Errors
Incident Report for Kajabi
Resolved
We have experienced a slight elevation in email validation errors upon form and checkout submission. We have confirmed that the app and all functionality have returned to normal. Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Mar 11, 2021 - 19:03 PST
Monitoring
We have identified the cause, and have set systems in place to prevent these errors. We appreciate your patience with us while we work to resolve this.
Posted Mar 11, 2021 - 17:03 PST
Identified
We are currently experiencing a slight elevation in email validation errors upon form and checkout submission, our team is working with the upstream provider to fully stabilize these.
Posted Mar 11, 2021 - 16:18 PST