Admin Panel and Sites Inaccessible

Incident Report for Kajabi

Resolved

All sites and the admin panel are back online and the cause has been identified and mitigated.
Posted Oct 26, 2020 - 20:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 20:02 PDT

Identified

The issue has been identified and we are implementing a fix.
Posted Oct 26, 2020 - 19:50 PDT

Investigating

A critical piece of our infrastructure is experiencing an interruption, causing a site-wide outage where pages are unresponsive. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted Oct 26, 2020 - 19:40 PDT
This incident affected: App Availability.