Community Members aren't able to join a Private Circle via Community Share link
Incident Report for Kajabi
Resolved
We have pushed out a UI improvement to the share links of both Private Circles and Public Circles in order to make the expected user experience of these share links more apparent. Currently, share links cannot be utilized unless the recipient is an existing member of the Circle that is being shared.
Posted Mar 09, 2023 - 13:38 PST
Investigating
We've noticed some issues in the Kajabi Community wherein the community circle share link is not allowing members to join a private circle. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Mar 07, 2023 - 20:04 PST