Issue with Widget Creation

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 13:43 PST

Investigating

We are currently experiencing an issue affecting Premium Widgets. New widgets cannot be added at this time due to a vendor-related problem.

Our team is actively monitoring the situation and will provide updates as soon as they are available.
Posted Nov 20, 2025 - 12:57 PST