Contact & Email Limit Enforcement Issue

Incident Report for Kajabi

Resolved

This incident is now resolved.
Posted Feb 08, 2025 - 14:13 PST

Identified

We’ve identified an issue that’s imposing contact limits and restricting email sends for a very small group of Heroes. Our team is actively investigating and working to resolve the problem. We’ll share updates as soon as they become available.
Posted Feb 08, 2025 - 13:32 PST