Encore 1.0.0 Pages are experiencing a conflict
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Mar 04, 2021 - 15:58 PST
Monitoring
We are seeing some greatly improved performance on the conflict our Encore 1.0.0 pages were experiencing this morning. The team has more work to perform to implement a fully future-proof solution that is steadily being completed. As for customer-facing problems on Encore 1.0.0 pages we have seen restoration appear in many cases reported.
Posted Mar 04, 2021 - 11:45 PST
Identified
We are aware that some users are currently experiencing that their pages are missing content. Please note that this is a problem that we have seen come up between our 1.0.0 Encore-themed Pages. If able please remove animations on sections within your pages if your content is not on display. There are other aspects of landing pages that will be affected by this outage as well. Other items on an Encore 1.0.0 page that rely on javascript such as countdowns and two-step pop-ups will be affected. We are actively investigating the problem at hand and we will be working towards a solution. We understand the urgency of this type of error and appreciate your patience while we work hard on this.
Posted Mar 04, 2021 - 10:53 PST
Investigating
We are aware that some users are currently experiencing that their pages are missing content. Please note that this is a problem that we have seen come up between our 1.0.0 Encore-themed Pages and Animations installed on sections. If able please remove animations on these sections for the moment. We are actively investigating the problem at hand and we will be working towards a solution. We understand the urgency of this type of error and appreciate your patience while we work hard on this.
Posted Mar 04, 2021 - 09:57 PST
This incident affected: App Availability.