Kajabi Communities Admin Dashboard unavailable and minor inaccessibility
Incident Report for Kajabi
Resolved
This incident is resolved. Thank you for your patience and understanding.
Posted Jan 24, 2025 - 14:12 PST
Monitoring
We are seeing things return to normal. We will continue to monitor the situation. If needed, please continue to check the status page for further updates.
Posted Jan 24, 2025 - 13:24 PST
Investigating
We are currently investigating an issue with Communities where the Community Admin Dashboard is not loading. There is also a very small number of Communities that are inaccessible. We will update this status page as soon as we have more information available.
Posted Jan 24, 2025 - 12:48 PST