Live Chat Unavailable

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Apr 28, 2022 - 16:35 PDT

Monitoring

We've observed an uptick in successful chat connections. If you are still having issues connecting to Live Chat please refresh your page and try again or email us at support@kajabi.com.
Posted Apr 28, 2022 - 16:31 PDT

Investigating

We're currently investigating some issues affecting our Live Chat. In the meantime please send an email to us at support@kajabi.com, we'll post an update soon.
Posted Apr 28, 2022 - 16:05 PDT