Outbound Email Delays
Incident Report for Kajabi
Resolved
The incident has been resolved. We greatly appreciate your patience while our vendor fixed the underlying problem.
Posted Feb 21, 2023 - 18:25 PST
Monitoring
A fix has been implemented by our service provider and we are monitoring the results.
Posted Feb 21, 2023 - 11:15 PST
Identified
We’ve noticed some issues with our upstream provider that are resulting in delayed delivery of both Marketing Campaign and Transactional messages. Our engineers are monitoring the situation and we will provide ongoing updates. We highly appreciate your patience at this time.
Posted Feb 21, 2023 - 09:07 PST