Custom domain setup/removal issue

Incident Report for Kajabi

Resolved

This incident has been resolved. Thank you for your patience while the fix is being implemented.
Posted Jan 31, 2023 - 20:51 PST

Monitoring

A fix has been implemented, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted Jan 31, 2023 - 20:37 PST

Update

The issue is still being investigated. Please note that this incident only affects adding, deleting or removing custom domains or custom email domains. Web traffic including checkout are unaffected. We appreciate your patience during this time,
Posted Jan 31, 2023 - 19:47 PST

Investigating

We've noticed some issues with our third party vendor affecting custom domain and custom email domain management. As of now, the issue is being investigated and we highly appreciate your patience at this time.
Posted Jan 31, 2023 - 19:19 PST