Unable to access Coaching Groups

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 13:37 PDT

Monitoring

We have implemented a fix and are now monitoring the situation. You should no longer experience issues when accessing your Coaching groups.
Posted Apr 16, 2024 - 11:06 PDT

Investigating

We are currently investigating an issue where Coaching groups are inaccessible. Our engineers are looking into the matter and we will update you as soon as possible.
Posted Apr 16, 2024 - 10:36 PDT