Bulk Contact Import Latency

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jan 30, 2023 - 17:21 PST

Monitoring

Import times have returned to normal levels and we are continuing to monitor any anomalies. Please reach out to our support team if you encounter any issues.
Posted Jan 30, 2023 - 17:09 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 16:28 PST

Investigating

We are currently investigating latency when importing multiple contacts, and possibly other components. We will update this page as soon as we have information to share.
Posted Jan 30, 2023 - 15:47 PST