Delays in chat messages affecting Kajabi live chat support

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 15:12 PDT

Identified

We are receiving reports of delays when we send outgoing messages to our Heroes via live chat. Our chat vendor is investigating and looking to resolve the matter. We'll provide an update soon as we have more information. Please reach out to support@kajabi.com for your needs.

Thank you for your continued patience, we will continue to update this page as the situation evolves.
Posted Mar 21, 2025 - 13:23 PDT