Application Timeouts when using Kajabi

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 11:11 PST

Update

We are investigating slow response times and occasional timeouts in the admin panel in Kajabi.

Some pages may take longer than usual to load or may time out while loading, and you may experience email delays.

We will provide updates as soon as we have more information.
Posted Dec 09, 2024 - 13:53 PST

Investigating

We are investigating slow response times and occasional timeouts and in the admin panel in Kajabi.

Some pages may take longer than usual to load or may time out while loading.

We will provide updates as soon as we have more information.
Posted Dec 09, 2024 - 10:08 PST