Email Sent/Delivered Metrics Discrepancies
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 15, 2023 - 22:13 PDT
Monitoring
A fix has been implemented and emails sent moving forward will be correctly reported. Email campaigns sent between 5/13 4:30pm PDT - 5/14 11am PDT may have incorrect reporting, and we are working with our vendor to reconcile this information. We will update this page as soon as we have updates.
Posted May 15, 2023 - 11:41 PDT
Identified
The issue has been identified. We've confirmed emails are being delivered, however, stats are not reflecting correctly possibly due to a vendor outage. It is observed that less than 5% of the total number of sites that sent out broadcasts during the weekend are affected.

The issue is already being communicated with the vendor and we will keep you posted as soon as we have more information to share. We appreciate your patience and understanding.
Posted May 14, 2023 - 08:07 PDT
Investigating
We're investigating an issue with email broadcast sent/delivered metrics discrepancies. We will update this page as soon as we have more information available.

Thank you for your patience and understanding.
Posted May 14, 2023 - 06:32 PDT